13/02/2009

A primeira impressão ...

O recém lançado Linux Educacional 3.0 difere das outras versões, principalmente, por ser baseado no Ubuntu e não no Debian.

Ai vem a inevitável pergunta... Qual é o melhor?
Como não tenho tanta experiência nesse aspecto, vou deixar que o Ronaldo Melo Ferraz explique melhor isso em: Por que o Ubuntu e não o Debian?

Mas vamos ao que interessa.
Pelo pouco que explorei o Linux Educacional 3.0, percebi 16 pacotes adicionados e 16 pacotes removidos em relação às versões 1.0 e 2.0.
As mudanças significativas, na minha opinião, foram:
  • BrOffice 2.4, nas outras ISOs era aversão 2.0;
  • Samba (cliente+servidor), nas versões anteriores tinha apenas o cliente;
  • Wine (emulador) que possibilita instalar e executar programas windows;
  • Audacity e Kdenlive, editores de som e vídeo, respectivamente;
  • Kgeography e Kwordquiz - programas/jogos educacionais.
Entretanto, senti falta de alguns pacotes como: Gcompris (kidsgames), Ksudoku e TuxMath - programas/jogos educacionais.
Mas isso não compromete a nova versão, pois todas as ISOs anteriores também não trazem a variedade de aplicativos e jogos educacionais que já vem instaladas pelo MEC no PC.

A versão 3.0 do Linux Educacional parece ter aprendido com seus antecessores, prova disso, é que ele é facilmente visualizado pelo windows através da rede.
Contudo, uma nova caminhada inicia-se, onde o sucesso ou não dessa versão será o reflexo da soma de esforços dos Técnicos do Proinfo (desenvolvimento) com o resultado da ação dos Multiplicadores dos Núcleos de Tecnologias (capacitação).

Já ia me esquecendo, percebi que nessa versão existem 2 acessos root distintos, um apenas para o konsole (senha padrão) e o outro apenas para o Ambiente Gráfico (senha do usuário cadastrado na instalação). Estranho!?!?
Fiz algo errado?
É assim mesmo?

7 comentários:

professor sergio disse...

ola amigo..

tb instalei e notei essa diferença, será que agora oferecem um administrador como no sistemas da microsoft?!?!?

a interface está bem mais amigavel e vc nao precisa ficar entrando tanto em modo texto para fazer a instalação dos pacotes, podendo baixa-los para uma pasta temporaria e instala-las dali mesmo... (instalei o muan 9.0 assim)

acho que agora os professores perderao o medo de vez do linux... :)

a proposito, encontrei o tuxmath no sistema, q estranho!!!

Professor Bahiano disse...

Um problema é quanto a impressora OKI B4350 que o LE 3.0 não dá suporte. O computador onde está essa impressora tive que deixar com a versão 2.0. Se alguém pude me ajudar, agradeceria muito.
Antonio Carlos Torres
"Professor Bahiano"
UE Carlos Franco
Guadalupe-PI

Suzana Gutierrez disse...

Parcerias do governo com a Microsoft e todo mundo quietinho????

:)

boca no trombone :)

bjssss
Su

NTE ITAOCARA disse...

Alguém pode me ajudar, estou com alguns problemas:

- instalei o LE 3.0 no notebook do nte, mas não estou conseguindo utilizar a Webcam, ela não instalou automaticamente, e o som também não está funcionando, só fone de ouvido e caixa de som, mas o microfone e os auto-falantes não.

A configuração do notebook é:

Processador AMD Turion (tm) 64 Mobile Technology MK-36 (2.0 GHz, 512KB L2 cache)
14.1" WXGA Acer CrystalBrite (tm) LCD
ATI Radeon Xpress 1100
80GB HDD
DVD-Super Multi double Layer (support DVD+R Double Layer/DVD+-RW)
512MB DDR2
802.11b/g wireless LAN

- Tem alguns computadores positivo com o LE 2.0 que as vezes dão um piripak, não sei pq, uns somem a placa de rede sem fio (Wireless) wlan0, daí eu não sei fazer voltar e faço um chamado para positivo, mas se for fácil resolver eu quero aprender, pode me ajudar. Outros do nada param de logar, aí eu tenho que reinstalar o sistema. Tem uns que ao reinstalar o sistema ele não carrega o ambiente gráfico do LE 2.0, tem um que é o servidor, tive que usar o CD de instalação do LE 2.0, daí perdi as configurações do Mec que já tem no CD de restauração do sistema.

- Tem computador que quando instalo o LE 2.0 ou LE 3.0 ele não reconhece a placa de rede sem fio (Wireless) wlan0

Obs.: Aproveitando esse e-mail, não estou conseguindo instalar os Conteúdos do MEC no LE 3.0, só não estou conseguindo instalar os vídeos, apenas consegui instalar 2 daqueles que estão no Adept, os outros não estou conseguindo, parece que a mensagem que aparece tem a ver com problemas no repositório, mas não sei se é isso, será mais alguém está tendo esse problema.

Depois mando mais dúvidas.

NTE ITAOCARA disse...

Alguém pode me ajudar, estou com alguns problemas:

- instalei o LE 3.0 no notebook do nte, mas não estou conseguindo utilizar a Webcam, ela não instalou automaticamente, e o som também não está funcionando, só fone de ouvido e caixa de som, mas o microfone e os auto-falantes não.

A configuração do notebook é:

Processador AMD Turion (tm) 64 Mobile Technology MK-36 (2.0 GHz, 512KB L2 cache)
14.1" WXGA Acer CrystalBrite (tm) LCD
ATI Radeon Xpress 1100
80GB HDD
DVD-Super Multi double Layer (support DVD+R Double Layer/DVD+-RW)
512MB DDR2
802.11b/g wireless LAN

- Tem alguns computadores positivo com o LE 2.0 que as vezes dão um piripak, não sei pq, uns somem a placa de rede sem fio (Wireless) wlan0, daí eu não sei fazer voltar e faço um chamado para positivo, mas se for fácil resolver eu quero aprender, pode me ajudar. Outros do nada param de logar, aí eu tenho que reinstalar o sistema. Tem uns que ao reinstalar o sistema ele não carrega o ambiente gráfico do LE 2.0, tem um que é o servidor, tive que usar o CD de instalação do LE 2.0, daí perdi as configurações do Mec que já tem no CD de restauração do sistema.

- Tem computador que quando instalo o LE 2.0 ou LE 3.0 ele não reconhece a placa de rede sem fio (Wireless) wlan0

Obs.: Aproveitando esse e-mail, não estou conseguindo instalar os Conteúdos do MEC no LE 3.0, só não estou conseguindo instalar os vídeos, apenas consegui instalar 2 daqueles que estão no Adept, os outros não estou conseguindo, parece que a mensagem que aparece tem a ver com problemas no repositório, mas não sei se é isso, será mais alguém está tendo esse problema.

Depois mando mais dúvidas.

CRENI disse...

Instalei o Linux Educacional 2.1 e ele não reconhece mais a placa de rede wireless.

Testei em outra máquina e está acontecendo a mesma coisa.

Rosalva disse...

Estou no prinfo e é linux 3.0,a placa wirelles some,como faço,não aguento esperar o tecnico.
Obrigada